AWI on Mac OS X 10.8 and higher

AUTOMATED WORKFLOW INTEGRATOR > AWI FAQs
This applies to AWI v1 only:
 
In order for the AWI to function properly on Macintosh OS X 10.8.x and higher, you will need to install the Mono Framework and XQuartz packages onto the machine that will be running the AWI.

Mono Framework
http://www.go-mono.com/mono-downloads/download.html

XQuartz
http://xquartz.macosforge.org/
 
For installation instructions please refer to: